PHP bietet noch bis Ende 2018 Security-Support für die Version 5.6

Mit der Version 5.6 endet der Entwicklungszweig von PHP 5. Für diese Linie wird es noch bis 31.12.2018 Security-Support geben. Das bedeutet, das kritische Probleme wie Sicherheitslücken gefixt werden und bei Bedarf - und nun nicht mehr regelmäßig - neue Unterversionen erscheinen. Bis zum genannten Datum kann man also PHP 5.6 weiter mit bestem Gewissen verwenden. Setzt man neue Projekte auf, sollten diese unter PHP 7 betrieben werden, da dies die aktuellste PHP-Variante ist. Zur Zeit wird bei goneo PHP 7.0 angeboten, die nächste Version (PHP 7.1) ist in Sichtweite.
Anmelden oder Registrieren, um zu kommentieren.