Sicherheitslücke in PHPMailer

Während der Weihnachtsfeiertage 2016 wurde eine kritische Sicherheitslücke in der PHP-Bibliothek PHPMailer bekannt. Diese wird von vielen Webapplikationen wie WordPress, Joomla und Drupal genutzt. Versionen vor 5.2.18 sollen dieses Problem aufweisen.

Es ist in einigen Tagen mit Updates von WordPress, Joomla, Drupal und anderen Open-Source-Anwendungen zu rechnen, die damit diese Sicherheitslücke, so sie denn in deren Anwendung existiert, schließen wird. Die Bibliothek ist hier verfügbar:
https://github.com/PHPMailer/PHPMailer
Anmelden oder Registrieren, um zu kommentieren.