ioncube nur noch auf goneo Webserver-Produkten verfügbar

Aufgrund anhaltender Inkompatibilitäten sieht sich goneo gezwungen, das PHP-Modul IonCube aus dem technischen Angebotsset zu entfernen. Das Modul führte in Zusammenhang mit dem Betriebssystem zu einem wiederholten Absturz von Servern. IonCube steht aber nach wie vor in den goneo Produkten Webserver Start, Plus und Premium zur Verfügung. Das Modul wird in Zusammenhang mit verschlüsselten PHP-Skripten eingesetzt, um den Code zu schützen. Im Zweifelsfall oder bei Bedarf empfehlen wir ein entsprechendes Upgrade.
Anmelden oder Registrieren, um zu kommentieren.