PHP 5.3 ab 1.1.2013

Bitte denken Sie daran: Ab Neujahr können Sie die PHP – Version nicht mehr von Version 5.3 (Standardeinstellung bei neuen Accounts) auf 5.2 zurückschalten. Ab 2013 unterstützt goneo die PHP-Version 5.2 nicht mehr.

Hintergrund ist, dass die Version 5.2 etwas in die Jahre gekommen ist und die Unterstützung durch die Entwickler endete.

Am tiefgreifendsten ist womöglich der Umgang mit der globalen Konfiguration, die in PHP 5.3 bei goneo über die .htaccess Datei geändert wird, nicht über phpini. In unserer Hilfesektion finden Sie nähere Hinweise. 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.